Community

You need to log in to create posts and topics.

Yoke USB Adapter - buttons do not work

Hello,

I just installed the Yoke USB Adapter, and I cannot get any of the buttons to register.  I confirmed on the adapter board that none of the button LEDs light.  I've tried two yoke controllers, the original one in my Firefox and the Alan-1 yoke I purchased, and I see the same behavior.  I tried upgrading the adapter to 3.1, but I still have an issue.  Any help is appreciated.

Mark

I forgot to mention, the X and Y movements are fine, as indicated on the adapter board LEDs and in Windows.

Its possible that the root cause of this issue is an inexpensive USB cable that is designed primarily for charging devices.

We have seen success in resolving this issue by replacing the USB cable with a more expensive version that has all of the internal connections required by the USB standard.

If this doesn't resolve the problem, please reach out to doug@alan-1.com for a replacement chip.

 

 

-- mydentist "we fight for the user"

Hi, thanks for the response.  I tried 2 USB cables and there was no difference.  The LEDs on the board do not light up when I press any of the controller trigger or thumb switches.  I do see the axis LEDs.  I checked continuity with the molex cable and they are all connected.  I will reach out to Doug.  Thanks again.

 

Mark